Netgear Switch GS510TPP 8x1Gb PoE+ (190W) 2xSFP

NetgearSKU: NUNTGSS8P000009
No reviews

Price:
Sale price€421,67
Stock:
Only 2 units left

Description

Netgear Switch GS510TPP 8x1Gb PoE+ (190W) 2xSFP

Specifications

Description Switch GS510TPP 8x1Gb PoE+ (190W) 2xSFP NETGEAR Smart Managed Pro switches feature L2 and L2 + / Layer 3 Lite features, excellent PoE support, and higher performance. They were designed for networks that use different types of multimedia, such as video, sound and data, on a single platform. Switches increase network efficiency, reduce operating costs and simplify management. These switches are also a great solution for the most modern small and medium enterprises that are looking for the optimal combination of functionality, efficiency and quality. Designed for large and small multimedia networks Support for PoE and PoE + modes within each configuration VLAN with automatic voice data support for fast and reliable implementation of VoIP telephony VLAN with automatic image support, which, similarly to voice, allows accelerating the implementation of CCTV infrastructure using the IP protocol Static routing helps redirect internal traffic and use network resources more efficiently IGMP and MLD protocol recognition provide advanced multicast filtering Convenient network deployment VLAN with automatic voice data support for convenient implementation of VoIP telephony VLAN with automatic image support for convenient implementation of IP cameras The ACL List Wizard simplifies configuration and network access The Smart Control Center tool detects switches, facilitates the implementation, monitoring and updating of firmware The PoE timer allows you to plan power switching on PoE devices
Switch class SMART
Application Home and small office
Switch layer L2
Switch layer L2+
Network architecture GigabitEthernet
Number of 10/100 Mbps ports None
Number of 10/100/1000 Mbps ports 8
Number of 10Gb ports None
Number of PoE ports (PoE & PoE+) 8
Number of PoE+ ports 8
Number of COMBO ports None
Number of SFP ports 2
Number of SFP+ ports None
Number of QSFP+ ports None
Packet buffer 1.5
MAC address table size 16000
Support for Jumbo frames No
Number of VLAN groups 256
Security MAC lock Block MAC addresses by their number IEEE 802.1x MD5 port authentication: FS728TPv2, FS728TLP, GS108Tv2, GS110TP, GS510TP IEEE 802.1x EAP port authentication: GS510TLP, GS510TPP, GS418TPP, GS516TP, GS716Tv3, GS724Tv4, GS748Tv5, GS724TPv2, GS728TP, GS728TPv2, GS728TPP, GS728TPVP2, GS275TPTPP2 Dynamic VLAN assignment Guest VLAN TACACS + 3 versions of HTTPS / SSL protocols (except FS728TLP) TLS sessions (except FS728TLP) Trusted MAC addresses ACLs for IPv4, L4 ACLs for IPv6 (selected models)
Management, monitoring, configuration Activity management: Automatic adaptation of speed and duplex modes IEEE 802.3x data flow control Dynamic MAC address management IEEE 802.1Q VLAN VLAN Auto-Voice network VLAN Auto-Video (selected models) VLAN routing (selected models) QoS function based on the WRR algorithm and / or strict priority QoS function based on ports and IEEE 801.2p protocol QoS service based on the TCP / UDP protocol DiffServ function QoS service based on IPv4 and IPv6 protocols (selected models) DSCP support Limiting bandwidth (input or output) Aggregation of connections and LACP function Network Switch Management: Management in a browser using a graphical interface Smart Control Center software for easy management of multiple switches List of access to IP addresses IPv6 management Customizable VLAN management SNMP protocol: v1, v2c, v3 MIB standards (RFC1213, RFC1643, RFC1493) RMON standard of groups 1, 2, 3, 9 Firmware update via Smart Control Center (TFTP) Download (to the switch) and upload (to the server) firmware using the TFTP / HTTP protocol Configuration and image transfer (to PCs) using the HTTP protocol Downloading (to the switch) firmware using TFTP / HTTP and sending (to the server) Memory and FLASH storage System (server) log Password protected system Reliability, performance and troubleshooting: Mirror port support for inbound and outbound traffic Jumbo frame support Broadcast storm control Cable diagnostics Loop detection Preventing DoS attacks IEEE 802.1ab LLDP protocol LLDP-MED protocol Two paintings SNTP protocol EAPOL overflow switching option when the 802.1x mode is turned off Protected ports DNS client (except FS728TLP) DHCP clients Snooping method in DHCP (except FS728TLP) Ping and traceroute client (except FS728TLP) Compatible with Energy Efficient Ethernet (IEEE 802.3az) technology (selected models)
Chassis type Rack
Fan Yes
Power supply Internal
Power consumption 225
Mean time between failures (MTBF) 1509979
Power supply 100-240 VAC, 50-60Hz
Dimensions 328 x 169 x 43 mm
Weight 1.83

You may also like

Recently viewed